vcash Partial Outage
Incident Report for vcash
Resolved
Affected user category: Owners of certain Android smartphones
Affected app platforms: Android
Affected app version: All versions

Issue:
Affected users were unable to login to vcash and perform any transactions.

Description:
Affected users were not able to login to vcash due to a minor outage in the DNS settings.
Posted over 1 year ago. Feb 27, 2018 - 11:41 GMT+08:00