Failure in uploading ID for account upgrade
Incident Report for vcash
Resolved
Issue has been resolved as of 29 November 2017, 11:00PM GMT+8.
Posted almost 2 years ago. Nov 30, 2017 - 17:29 GMT+08:00
Investigating
Affected user category: Users attempting to upgrade account level from Basic to Enhanced or Enhanced to Premium
Affected app platforms: Android, iOS
Affected app version: All versions

Issue:
Users attempting to upload ID for the purposes of upgrading access levels will be faced with an error.

Description:
Users who would like to upgrade their accounts from Basic to Enhanced or Enhanced to Premium (whereby the action of uploading an image of the ID is required) will be faced with an error, resulting in the inability to upgrade the account.
Posted almost 2 years ago. Nov 29, 2017 - 17:00 GMT+08:00