Scheduled Maintenance
Incident Report for vcash
Resolved
This incident has been resolved.
Posted over 1 year ago. May 31, 2018 - 03:30 GMT+08:00
Investigating
We will be performing a scheduled maintenance on Thursday, 31 May 2018 at 12:30AM, there will be scheduled down time for approximately 3 hours.

During this maintenance window, vcash will be inaccessible. All components of the platform will resume immediately after the maintenance window.

We appreciate your patience and apologise for any inconveniences caused.
Posted over 1 year ago. May 31, 2018 - 00:21 GMT+08:00
This incident affected: Merchant Payment, Peer-to-Peer Transfer, Money Deposit, Withdrawal, Store, and JomPAY.