Intermittent merchant payment failure
Incident Report for vcash
Resolved
Issue has been resolved as of 23 November 2017, 5:02PM.
Posted almost 2 years ago. Nov 23, 2017 - 17:02 GMT+08:00
Monitoring
Affected user category: Users attempting payment with vcash
Affected app platforms: Android, iOS
Affected app version: All versions

Issue:
Users attempting to make a merchant payment may experience intermittent payment failure.

Description:
Users who have initiated a payment to a merchant may be led to a payment failure screen upon confirmation and authorisation of transaction. The error that is displayed 'SOMETHING WENT WRONG, Error occured. Please try again.'

Solution:
Users can attempt payment transaction again after arriving at the failure screen.
If users meet with failure page however user balance is reduced, please notify us at [email protected].

This incident is still undergoing investigation.
Posted almost 2 years ago. Nov 23, 2017 - 12:51 GMT+08:00