JomPAY Partial Outage
Incident Report for vcash
Resolved
Issue has been resolved as of 24 November, 4:32PM.
All past missing JomPAY transactions will now be reflected accordingly in user's transaction history.
Posted almost 2 years ago. Nov 24, 2017 - 16:33 GMT+08:00
Investigating
Affected user category: Users attempting deposit through JomPAY
Affected app platforms: Android, iOS
Affected app version: All versions

Issue:
Deposits through JomPAY not reflected inside vcash transaction log and history

Description:
Users who initiate a JomPAY deposit will see funds successfully deducted from their online banking accounts, and also see the amount reflected inside their vcash balance however do not see the deposit transaction reflected in their vcash transaction log and transaction history.

This incident is still undergoing investigation.
Posted almost 2 years ago. Nov 24, 2017 - 10:05 GMT+08:00