iPay88 Online banking systems: interruptions from 12 July Thursday (GMT+8) 18:00 to 13 July Friday (GMT+8)0600
Incident Report for vcash
Resolved
This incident has been resolved.
Posted about 1 year ago. Jul 13, 2018 - 11:28 GMT+08:00
Identified
Dear Vcash users,

Today evening (12 July)between 6pm to 6am (12 hrs) 13 July, there will be a scheduled maintenance to iPay88’s online banking systems. No transactions should be carried out during this time.
Apologies for the unexpected interruption today. Planned maintenance work is designed to help reduce service interruptions at other times.
Impacted features:
i) Deposit with Online Banking
ii) Deposit with Credit Card
Expect up to 10 minutes of interruption to transaction processing between 0000 to 0600. No changes can be carried out until the system maintenance is completed.

Best wishes,
Posted about 1 year ago. Jul 12, 2018 - 16:08 GMT+08:00
This incident affected: Money Deposit.