iOS users unable to deposit with online banking
Incident Report for vcash
Resolved
iOS users are required to update their vcash to Version 2.2.4 to be able to deposit with online banking.
Posted almost 2 years ago. Nov 29, 2017 - 10:40 GMT+08:00
Investigating
Affected user category: Users attempting deposit through Online banking
Affected app platforms: iOS
Affected app version: All versions

Issue:
Users attempting to deposits into their vcash account through Online banking will be faced with an error.

Description:
iOS vcash users who attempt do perform an Online banking deposit into their vcash accounts will be left to an error page after tapping on their selection in the bank list page. The error returns Invalid parameters (Invalid ActionType).

vcash users are advised not to attempt any Online banking transactions until the issue has been resolved.

This incident is still undergoing investigation.
Posted almost 2 years ago. Nov 27, 2017 - 15:21 GMT+08:00