V2.1.59: Unable to login with fingerprint
Incident Report for vcash
Resolved
Affected user category: Users who had authorised fingerprint authentication for vcash
Affected app platforms: Android, iOS
Affected app version: V2.1.59

Issue:
Affected user category on Version 2.1.59 were unable to login to vcash with fingerprint.

Description:
Users were able to login for the first time with fingerprint, however, any subsequent login attempts resulted in an error pop-up. The pop-up states 'Incorrect PIN or Phone Number' although fingerprint is validated.

After 3 tries, user account was blocked and user had to contact [email protected] to unblock account and reset PIN.

What do you need to do if you are affected?
1) Update your vcash app to the latest version available on Google Play and App Store to Version 2.1.60
2) Launch vcash
3) For iOS users: Dismiss Touch ID pop-up; For Android users: Skip to step 4)
4) Log out of vcash completely by tapping on the top-right corner and selecting 'Not you?'
5) Log in to your vcash account with your phone number and 6-digit PIN

Issue has been resolved in Version 2.1.60.
Posted almost 2 years ago. Nov 22, 2017 - 19:56 GMT+08:00