Degraded Performance: Account Upgrade from Basic to Enhanced
Incident Report for vcash
Resolved
iOS users with Version 2.6.10.2698 who update the vcash app to the latest version, Version 2.6.12.2706, released today, 25 January 2018, 05:00, will no longer face this issue.

The incident has been resolved.
Posted over 1 year ago. Jan 25, 2018 - 09:02 GMT+08:00
Update
Android users with Version 2.6.10.2698 who update the vcash app to the latest version, Version 2.6.12.2706 , released today, 24 January 2018 at 13:00, will no longer face this issue.

iOS users will still face degraded performance in account upgrade. This incident report will be updated once the issue has been solved.
Posted over 1 year ago. Jan 24, 2018 - 15:10 GMT+08:00
Identified
Affected user category: Users attempting to upgrade account level from Basic to Enhanced

Affected app platforms: Android, iOS
Affected app version: Version 2.6.10.2698

Issue:
Users who would like to upgrade their accounts from Basic to Enhanced will be faced with an error, whereby the app will crash upon attempting to upgrade their accounts. Details are explained below.

Description:
There are currently three methods for a user to upload an identification for the purpose of upgrading their account from Basic to Enhanced:
Method 1: Tap on 'Menu' > Scroll down the menu items > Tap on 'Upgrade your account'
Method 2: Tap on 'Transfer' > Tap on 'Upgrade your account for free'
Method 3: Tap on Menu > 'My account' > 'My profile' > 'Learn more' > 'Unlock enhanced features for free'

Users on Version 2.6.10.2698 are only able to upgrade their accounts from Basic to Enhanced through Method 1 at the moment.
Method 2 and Method 3 are currently unavailable until the incident is resolved.
Posted over 1 year ago. Jan 24, 2018 - 10:08 GMT+08:00